to-edn/flake.nix

10 lines
209 B
Nix

{
description = "Nix-to-EDN converter.";
inputs = { nixpkgs.url = "nixpkgs/nixos-21.05"; };
outputs = { self, nixpkgs }: {
lib = { toEDN = import ./to-edn.nix { inherit (nixpkgs) lib; }; };
};
}